[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

aMule from dries repository



I upgraded aMule 2.0.1-1.2.fc4.rf from dries repository by synaptic/apt after un upgrade from Fc3 to Fc4, but now it doesn't start any more.
In a terminal I get:


FATAL ERROR! You have attempted to use a version of wxGTK older than
the 2.5.1 release, compiled against GTK2! This combination is not
supported by aMule due to many known problems. If you wish to use
wxGTK compiled against GTK2, please upgrade to a more recent version
of wxGTK.

More information can be found at:
 - http://www.amule.org
 - http://wiki.amule.org

Current version is: aMule 2.0.1 using wxGTK2 v2.4.2

I assumed that apt/synaptic should take care of dependencies.
What shall I do next??? which additional packages are to be installed and from where???
--
Antonio
=============================================================
Mail by Thunderbird 1.0.6 - Websurfing by Firefox 1.0.6
=============================================================
Linux Fedora Core 4 on Home
Linux user number 362582
http://www.linuxsaronno.net
http://www.montagnani.org
=============================================================



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]