[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: aMule from dries repository



On 9/2/05, Antonio Montagnani <anto montagnani virgilio it> wrote:
> I upgraded aMule 2.0.1-1.2.fc4.rf from dries repository by synaptic/apt
> after un upgrade from Fc3 to Fc4, but now it doesn't start any more.
> In a terminal I get:
> 
> FATAL ERROR! You have attempted to use a version of wxGTK older than
> the 2.5.1 release, compiled against GTK2! This combination is not
> supported by aMule due to many known problems. If you wish to use
> wxGTK compiled against GTK2, please upgrade to a more recent version
> of wxGTK.

Try to get aMule 2.0.3 from livna repositories, Antonio. It works fine here.

Paul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]