[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can not update FC4



Am Sa, den 03.09.2005 schrieb Chethiya K Ranaweera um 8:53:

> I did an upgradefrom FC3 to FC4. Now when I try to update the system
> it gives me these errors. Can some help  me to resolve it? Thanks
> 
> [root localhost ~]# up2date
> Repository extras already added, not adding again
> An error has occurred:
> yum.Errors.RepoError
> See /var/log/up2date for more information
> [root localhost ~]# yum update
> Repository extras already added, not adding again
> Setting up Update Process
> Setting up repositories
> Cannot open/read repomd.xml file for repository: livna-stable
> failure: repodata/repomd.xml from livna-stable: [Errno 256] No more
> mirrors to try.

> Chet 

Repair your /etc/yum.conf and /etc/yum.repos.d/*.repo configuration
files. They seem not to reflect FC4. Do not place repository settings
into yum.conf, but use separate .repo files for each.

Alexander


-- 
Alexander Dalloz | Enger, Germany | GPG http://pgp.mit.edu 0xB366A773
legal statement: http://www.uni-x.org/legal.html
Fedora Core 2 GNU/Linux on Athlon with kernel 2.6.11-1.35_FC2smp 
Serendipity 14:59:38 up 12 days, 11:43, load average: 0.26, 0.22, 0.25 

Attachment: signature.asc
Description: Dies ist ein digital signierter Nachrichtenteil


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]