[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Print jobs not printing thru cups



Jeff Vian wrote:

This does not sound like a printer error since the local FC box where
they are connected can use them.  It sounds more like a connection
error, possibly samba related.

Can the windows boxes remove the printers then re-add them by browsing
for them?

Have you tried using IPP to connect instead of samba?


Yes, I can remove the printers and then re-add again with no problem. However, I would like to add that after I added them, I would get the printer status "Access denied" (or something similar - I can't remember exactly since I am not at the FC machine right now). I didn't mention this before because I didn't want to complicate the problem. However, earlier on, despite the "Access denied" message, my colleagues could still print. I am trying various samba config in the printer section such as setting "use client driver = yes" and the printer status would turn to Ready but the print jobs still fail to print right now.


Sorry but what is IPP?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]