[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: (still) update conflict between kdelibs and kde-i18n-Polish



On Tue, 6 Sep 2005, Paul Howarth wrote:

> True. Let's try minimising the problem. Try this:
>
> # yum --exclude=kdelibs --exclude=kde-i18n-Polish update

not surprisingly, that totally freaks out with dependency errors based
on keeping the old kdelibs and trying to update to all the new
"kde-i18n" language packages, all of which really want the new
kdelibs.

i'm betting i could get away with excluding just the Polish package.
i can give that a shot but, if it works, it will once again destroy
the evidence.

what the hell ...

rday


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]