[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: tvtime in FC4 [SOLVED]



El mar, 06-09-2005 a las 00:53 +0200, Christoph Wickert escribió:

> 
> Works4Me (tm). Adding the value to /etc/sysctl.conf should be the same
> as running "sysctl -w dev.rtc.max-user-freq=1024" besides it is restored
> or reboot. Does "sysctl -w dev.rtc.max-user-freq=1024" work as a
> temporary fix (till you reboot)? 

It doesn't care now, Christoph. See at the bottom..

> > > 
> > > I did the following:
> > > 
> > > chmod u-s /usr/bin/tvtime  --> changing it back as when the begining
> > > 
> > > gedit /etc/sysctl.conf --> added exactly that line
> > > 
> > > then even a reboot....
> > > 
> > > but that didn't solve the problem.
> > > 
> > > Any other suggestion, please?
> 
> What does
> 
> sysctl dev.rtc.max-user-freq
> 
> tell you?

What would be expected ...

[root PRIMATES-PLM .tvtime]# /sbin/sysctl -w dev.rtc.max-user-freq=10
dev.rtc.max-user-freq = 10

--

Fortunately the issue has ended... Since it died so suddenly when trying
as a normal user, and they were _just_ the last lines before the segment
fault advice those that seem to point to a problem inside my
$HOME/.tvtime/ path, then I tried to rename to .backup those two config
files inside it, in order to try to launch it without any and let that
tvtime create them by its own; that went as expected, and now it works
fine as a normal user. 
I don't know if I've messed up with those two files before, meanwhile or
after applying the corrections that "tvtime -v" suggested to me,
probably _meanwhile_ at an starting age two days ago, and because of
that, such changes were not taking effect. 

Even, I had reported to bugzilla of this as a new bug!!! What a silly
mind!, I expect that it doesn't get to be approved at all...! 

As simple, as silly... as that (the outputs of the same):

[daniel PRIMATES-PLM ~]$ cd .tvtime
[daniel PRIMATES-PLM .tvtime]$ ls
stationlist.xml  tvtime.xml
[daniel PRIMATES-PLM .tvtime]$ mv stationlist.xml stationlist.xml.back
[daniel PRIMATES-PLM .tvtime]$ mv tvtime.xml tvtime.xml.back
[daniel PRIMATES-PLM .tvtime]$ ls
stationlist.xml.back  tvtime.xml.back
[daniel PRIMATES-PLM .tvtime]$ tvtime
Running tvtime 0.9.15.
Reading configuration from /etc/tvtime/tvtime.xml
I/O warning : failed to load external entity
"/home/daniel/.tvtime/tvtime.xml"
I/O warning : failed to load external entity
"/home/daniel/.tvtime/stationlist.xml"
station: No station file found, creating a new one.
Restarting tvtime.
Reading configuration from /etc/tvtime/tvtime.xml
Reading configuration from /home/daniel/.tvtime/tvtime.xml
/home/daniel/.tvtime/stationlist.xml: No existing PAL station list
"US-Cable".
Thank you for using tvtime.
[daniel PRIMATES-PLM .tvtime]$


> Christoph
> 
Thank you for your interest :-)

Daniel
--


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]