[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: I need help with LDAP and Evolution



On Tue, 2005-09-06 at 16:49 -0600, Guy Fraser wrote:
> On Tue, 2005-30-08 at 14:19 -0600, Guy Fraser wrote:
> > On Mon, 2005-29-08 at 19:06 -0400, David Malcolm wrote:
> > > On Mon, 2005-08-29 at 16:49 -0600, Guy Fraser wrote:
> > > > Following the tutorial on :
> > > > 
> > > > http://www.yolinux.com/TUTORIALS/LinuxTutorialLDAP.html
> > > > 
> > > > I was able to setup a test LDAP database and was able to see the 
> > > > three entries using Thunderbird, but have not been able to 
> > > > get Evolution to work with it.
> > > 
> > > Which version of Evolution, BTW? (and evolution-data-server)
> > > 
> > 
> > I use up2date to upgrade to evolution-2.0.4-6 and it still doesn't 
> > work.
> > 
> > 
> > > > 
> > > > I am running it on localhost and I am able to see the communication
> > > > using {tcpdump -i lo ...}. Here is a request for "moe" in any field :
> > > > 
> > > > ---Begin Dump---
> ...snip...
> > > > ---End of Dump---
> > > > Any help would be appreciated.
> > > > 
> > >
> > 
> 
> Doesn't anyone have any ideas?
----
didn't see the dump but probably wouldn't know what I'm looking for and
have lost the track - but I have no issues with using Evolution 2.0.4-6
to access my LDAP server and the 3 db's it can access.

What's your issue?

Craig


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]