[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem with installing mplayer



On 9/4/05, Paul Smith <phhs80 gmail com> wrote:
> I am trying to install mplayer, but I get the following error when
> installing it with yum:
> 
> Transaction Check Error:   file /usr/lib/libpostproc.so.0.0.1
> conflicts between attempted installs of
> libpostproc-1.0-0.16.pre7.2.fc4 and ffmpeg-0.4.9-0.lvn.0.18.20050801.4
> 
> Any advice how to overcome this problem?

I would like to thank to James M. Payne for the solution below:

«Paul,

I'm not a member of the list (I just peruse the archives for
information), but I thought I'd answer your question.  If it works for
you, please include this back on the list.

When installing mplayer with yum, disable your livna repo, and use
freshrpms instead.  I couldn't get mplayer to install using livna
either.  Also, if you want the plug-in support for your Web browser
(Mozilla, Firefox, etc.), go to
http://prdownloads.sourceforge.net/mplayerplug-in/mplayerplug-in-3.05-1.fc4.i386.rpm?download
(I couldn't find it with yum, so I had to get it here).  It was the
only one that I found that accepted the stuff that yum had already
installed for its dependencies.

My mplayer and plugin are working great on FC4.  I can now play wmv,
avi, mov, mpg, etc., in-browser, and stand-alone..

Hope this helps,

James»


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]