[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Trouble with install of Fedora Core 4



Hi everyone,

I installed FC4 on an Athlon XP machine, and everything went great. I liked it so much I decided that my home server should run it too. It's an old(er) Celeron 466 (of the Celeron A variety).

Install went fine, but at the screen that asks you to reboot the machine, it hung. I had to reset it, because the mouse cursor didn't move for me to click the "reset" button... And then, the machine rebooted, and (after the BIOS messages) all I got was a black screen.

So I thought that maybe the bootloader didn't get installed correctly. So I try to boot with the Rescue CD (one of the ISOs I downloaded). What I get is that after loading vmlinuz and initrd.img, it displays a message "Uncompressing the kernel..." and hangs there. The Num Lock light doesn't turn on when I press the key, no disk activity, nothing.

Even booting with the first install CD and typing "linux rescue" gives the same result. I can try the installation again, but I think it'll probably give the same result.

Should I try to reinstall? Does anyone have an idea of what went wrong, or what's causing this?

A more detailed list of the machine's hardware :
Celeron A 466
Asus P2B motherboard
224MB PC133 SDRAM (128+64+32)
15GB Quantum Fireball hard drive
Matrox Millennium 4MB video card
SB AWE64 sound card
Intel Pro/100 network card
LG EIDE CD-ROM drive
Standard floppy... :-)

I look forward to your suggestions.

J-S

--
___________________________________________
Jean-Sébastien Guay   jean_seb videotron ca
            http://whitestar02.webhop.org/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]