[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: sharing printer with samba in FC4 (update)



Thanks Michael,

By the way it seems that i don't have
samba-confic-samba package installed. I tried to query
the rpm, it shows no result. but samba, samba-client
and samba-common are there.

my latest downloaded packages from samba site are:

samba-3.0.20-2.i386.rpm
samba-common-3.0.20-2.i386.rpm
samba-client-3.0.20-2.i386.rpm
samba-swat-3.0.20-2.i386.rpm

Is this what you've installed?

I will give it a try. Let you know what happened :-).
I am not feeling good about this but I will still give
a try.

Thanks for the advice!



--- Michael Lai <ml michael lai name> wrote:

> I ran into the same problem when I first tried to
> upgrade.  First you 
> will need to uninstall the old samba.  When I did
> that though, it 
> complained of dependency from samba-config-samba.  I
> looked at 
> samba-config-samba and decided that I didn't really
> need the gui so I 
> uninstalled that too.  After it was uninstalled, you
> can then go ahead 
> and uninstall fedora's samba.
> 
> Before I installed samba 3.0.20 though, I had to
> install samba-common 
> (from samba's site, of course) first.  Once that's
> done, you can 
> installed samba 3.0.20. 
> 
> You can stop samba first to be safe but I think rpm
> will do that for you.
> 
> Hope that helps.
> 
> -- 
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe:
> http://www.redhat.com/mailman/listinfo/fedora-list
> 


Deepak K. Shrestha

Send instant messages to your online friends http://uk.messenger.yahoo.com 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]