[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: PalmOS PDA and Fedora 4 - interim solution



AFAICS pilot-link and jpilot work just fine with the RPMs in fc4-update-testing.
No need to use the -devel SRPMs.
gnome-pilot is still broken.

Gilboa

On Fri, 2005-09-09 at 10:14 -0700, Florin Andrei wrote:
Check out this bug report:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=167603

Essentially, what it says is, you will be able to sync up your Palm PDA
to jpilot (and possibly other PalmOS sync applications) on Fedora 4 if
you use the following software versions:

pilot-link-0.12.0-0.pre4.5
pilot-link-devel-0.12.0-0.pre4.5
jpilot-0.99.8-0.pre10.2

All of them are currently (2005/09/09) in the Development section:

http://download.fedora.redhat.com/pub/fedora/linux/core/development/

What I did was to download the pilot-link src.rpm, rebuild it on my
system, install the results, download the jpilot src.rpm, rebuild and
install, and it worked!
I believe that simply downloading the i386 binary packages and
installing them directly will work too, but I didn't verify that.

You may still have to create some /dev/ttyUSB* files, then point
jpilot to ttyUSB1, but I'll leave that as an exercise.
It would be nice if the ttyUSB* stuff could be automated.

-- 
Florin Andrei

http://florin.myip.org/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]