[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Skype on FC4?



in http://skype.com/go/getskype-linux-static there's a source
(.tar.bz2) for running skype, but they say to use this one if the rpm
version do not work...

i unpack this .tar.bz2 and now i'm running the skype executable, and
it works fine!!!

try the rpm or the .tar.bz2 unpacked

2005/9/11, Amichai Rotman <amichai iglu org il>:
> Hi Guys and Gals, 
>   
> I would like to use Skype on my FC4 box... 
>   
> I would preffer a completely open-source client (such as GoogleTalk with
> Gaim) but I have family on Skype.... 
>   
> I noticed there is an FC3 RPM on Skype's site. Will it work on FC4? 
>   
> Can I use Yum to install it from an FC4 source? 
>   
> Thanks !
> 
> -- 
> :====================================================:.
> 
> Amichai Rotman
> 
> UIN#: 6401746
> Registered Linux User#: 201192 [http://counter.li.org/ ]
> 
> ------------------------------------------------------------------------------------------------------------
> 
> PLEASE READ:
> http://www.gnu.org/philosophy/no-word-attachments.html 
> 
> -----------------------------------------------------------------------------------------------------------
> --
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe:
> http://www.redhat.com/mailman/listinfo/fedora-list
> 
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]