[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Error with installing gnome-games-2.12



On 9/13/05, Christoph Wickert <christoph wickert gmx de> wrote:
> > I have just build a rpm (with checkinstall) of gnome-games-2.12.
> > However, when I try to install it, I get the following error:
> >
> > # rpm -ihv gnome-games-2.12.0-1.i386.rpm
> 
> This will install a second version of gnome-games. You need to use
> 
> # rpm -Uvh ... (U for update)

Thanks, Christoph and Paul. No progress with

# rpm -Uhv gnome-games-2.12.0-1.i386.rpm
Preparing...                ########################################### [100%]
        file /var/log/scrollkeeper.log from install of
gnome-games-2.12.0-1 conflicts with file from package
scrollkeeper-0.3.14-5
# 

and I do not know how to accomplish Paul's suggestion.

Paul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]