[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC3 sendmail issues



-- 
Thanks,
Don Raikes 
--
AIM: dnraikes
Hello,

I just re-installed FC3 on my server. I had tried FC4, but got errors
and needed to be back up and running.

Once I finished the install, I copied my zone records from backup and
started named, httpd, sendmail and a few other services.

I then went into mutt and tried to send an email to my work account
just to test the configuration.

I checked the /var/log/maillog file, and it said that the message was
accepted for delivery.

I never received the message on my other account.

I tried copying the sendmail configuratio I had been using from
backup, but when i tried sending a message, I got:

host name lookup failure.

I have tried adding in the smarthost information into my sendmail.mc
file and recompiling everything and restartingthe service, but no
change.

Any suggestions would be greatly appreciated.

p.s. I am sticking with sendmail rather than postfix because I use
squirrelmail most of the time from work so I need to use either
sendmail or smtp.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]