[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: "panic: unable to mount root" etc. -- "mkinitrd errata"



> From: James Wilkinson <fedora westexe demon co uk>
> Subject: Re: "panic: unable to mount root" => need sleep after loading
> 	SATA	driver in initrd! Should udevstart wait?
> To: fedora-list redhat com
> Message-ID: <20050914232947 GC19999 westexe demon co uk>
> Content-Type: text/plain; charset=us-ascii
> 
> Dave Jones wrote:
> > Make sure you have the latest mkinitrd errata installed.
> > (The 2.6.12 errata kernel actually has it as a dependancy).
> 
> Timothy Murphy wrote:
> > I'm sure I can't be the only Fedora user 
> > who finds this reference to "mkinitrd errata" difficult to follow.
> > It has been explained to me, but I still find the language bizarre.
> > 
> > I assume most people will install Fedora distribution kernels from rpm's.
> > If that is so, surely it would be easier - and more informative -
> > to say which rpm you are referring to?

Timothy, would you say it would be clearer (now that yum exists,
yay!) to have suggested something like "yum update mkinitrd",
which is what I did on receiving Dave Jones' advice?

Or were you asking for a specific version, as in,
"mkinitrd-4.1.18.1 includes a fix related to this problem"?

    Stuart


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]