[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: YumPhp



Andrea-

> Error: Missing Dependency: php = 5.0.4-10 is needed by package php-gd
> [root tele ~]#
>
> This error is the same for php-snmp-5.0.4-10.i386 and
> php-mysql-5.0.4-10.i386.

Are you using tarballs?
Have you installed apache?
     Did you test to see if php with apache?
This sin't the latest version of php either.  I know that shouldn't
mater, and if that's what yum is getting...
Have you tried :
# yum update
# yum upgrade
then
# yum install php5
try doing
# yum search php5 gd

Jared


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]