[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC3 sendmail issues



On Wed, 2005-14-09 at 13:42 -0700, Don Raikes wrote:
> -- 
> Thanks,
> Don Raikes 
> --
> AIM: dnraikes
> Hello,
> 
> I just re-installed FC3 on my server. I had tried FC4, but got errors
> and needed to be back up and running.
> 
> Once I finished the install, I copied my zone records from backup and
> started named, httpd, sendmail and a few other services.
> 
> I then went into mutt and tried to send an email to my work account
> just to test the configuration.
> 
> I checked the /var/log/maillog file, and it said that the message was
> accepted for delivery.
> 
> I never received the message on my other account.
> 
> I tried copying the sendmail configuratio I had been using from
> backup, but when i tried sending a message, I got:
> 
> host name lookup failure.
> 
> I have tried adding in the smarthost information into my sendmail.mc
> file and recompiling everything and restartingthe service, but no
> change.
> 
> Any suggestions would be greatly appreciated.
> 
> p.s. I am sticking with sendmail rather than postfix because I use
> squirrelmail most of the time from work so I need to use either
> sendmail or smtp.

It looks like the sendmail security updates again to me.

>From the muttrc man page :

---
sendmail
Type: path
Default: /usr/sbin/sendmail -oem -oi

Specifies the program and arguments used to deliver mail sent by 
Mutt. Mutt expects that the specified program interprets additional
arguments as recipient addresses.
---

Change the entry to :

/usr/sbin/sendmail -Ac -oem -oi

The -Ac option causes sendmail to run using "submit.cf" and will 
allow your messages to go.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]