[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC1 upgrade



On Thursday 15 September 2005 17:44, Tina Wang wrote:
> Hi, All,
>
> I want to upgrade from FC1 to FC4 by using yum, but I got some conflict
> errors. I thought i may need to upgrade from FC1 to FC2 first. But I got
> the following errors:
Not really answering your question but...

I had 4 systems to upgrade from FC1 to FC4... I tried two with yum - they both 
ended up screwed up with all kinds of problems. The other two I upgraded with 
anaconda by using the regular install DVD and upgrading - those two worked... 

Peter.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]