[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: upgrading Firefox on Fedora Core



jack wallen wrote:
trying to update firefox to latest release i get this error:

[root monkeypantz firefox-installer]# ./firefox-installer
./firefox-installer-bin: error while loading shared libraries: libstdc
++.so.5: cannot open shared object file: No such file or directory

can anyone help me with this?

The "latest release" you are installing is using an installer built against a far-from-latest release of the C++ libraries.

# yum install compat-libstdc++-33

should fix that, but

# yum install firefox

would result in the official Fedora package of Firefox 1.0.6 being installed - what's wrong with that one?

Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]