[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: upgrading Firefox on Fedora Core



jack wallen <jlwallen insightbb com> said:
trying to update firefox to latest release i get this error:

[root monkeypantz firefox-installer]# ./firefox-installer
./firefox-installer-bin: error while loading shared libraries: libstdc
++.so.5: cannot open shared object file: No such file or directory

can anyone help me with this?

Try installing the compat-libstdc++-33 package.
# yum install compat-libstdc++-33

--
()  The ASCII Ribbon Campaign - against HTML Email,
/\  vCards, and proprietary formats.
---------------------------------------------------
Peter A. Gordon (codergeek42)
E-Mail: admin ramshacklestudios com
---------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]