[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Pine in FC4?



> On Fri, Sep 16, 2005 at 01:59:04PM -0500, Hongwei Li wrote:
>> Hi,
>>
>> I try to install pine in my FC4 system.  I downloaded pine-4.63-1.i386.rpm
>> from http://www.washington.edu/pine/getpine/linux.html
>>
>> When I run rpm -iv, I got:
>>
>> error: Failed dependencies:
>>         libldap.so.2 is needed by pine-4.63-1.i386
>>
>> Where can I get libldap.so.2?  I have installed:
>>
>> openldap.i386                            2.2.23-5
>> openldap-clients.i386                    2.2.23-5
>> openldap-devel.i386                      2.2.23-5
>> openldap-servers.i386                    2.2.23-5
>> openldap-servers-sql.i386                2.2.23-5
>>
>> Where can I get libldap.so.2? or should I get different pine-rpm for FC4?
>> from where?
>
> $ yum provides libldap.so.2
> [snip a bunch of processing stuff]
> compat-openldap.i386                     2.2.23_2.1.30-5        base
>
>>
>> Thanks!
>>
>> Hongwei Li
>
> -chris
> --

Thank you!  It works now.

Hongwei


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]