[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Pine in FC4?



On Fri, 2005-09-16 at 14:14 -0500, Hongwei Li wrote:

> >>
> >> Where can I get libldap.so.2? or should I get different pine-rpm for FC4?
> >> from where?
> >
> > $ yum provides libldap.so.2
> > [snip a bunch of processing stuff]
> > compat-openldap.i386                     2.2.23_2.1.30-5        base
> >
> >>
> >> Thanks!
> >>
> >> Hongwei Li
> >
> > -chris
> > --
> 
> Thank you!  It works now.

While you probably get sig failure problems if you have yum configured
to check the key (the default) you could also do

yum localinstall pine-whatever.rpm

yum would then find the dependencies for the rpm if available.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]