[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Re: xorg-x11 update may have broken my system



On 9/17/05, sguazt sguazt <sguazt hotmail com> wrote:
> Hi,
>   I have a similar problem.
> 
> This morning I updated my laptop (Dell Latitude D505) with last fc4 updates,
> i.e. xorg-x11, qt-devel, dia.
> 
> After those (and after restarting X) X crashed (and the screen too).
> Usually I boot into init 3 and then I "startx" X (with enlightenment as a
> wm).
> After those updates every time I try to start-X the screen crash; I press
> Ctrl-Alt-Backspace but the screen is always corrupted (i.e. I don't see the
> textual console) and the only way I can restore it is by typing reboot (or
> poweroff) 8-|
> 
> My graphics chipset is the Intel i855GM.
> 
> The bad thing for me is that probably this week I have to give up to a Quake
> match :((((
> 
> Any help is appreciated!!
> 
> Thanks guys!!
> 

Hey guys, I had it to, solved it (or more a temporary solution): I
went back to the original xorg files from the installdvd: I checked in
/var/cache/yum/updates-released/packages which xorg-packages I had and
copied the corresponding ones to a folder from the dvd and installed
them with rpm -Uvh --oldpackage *.rpm
X then happely works again!

Just remeber that the libvgawh.a thing exsists in that version of xorg!

And now I'm waiting for a new update of xorg!

Hope this helps,

Bart


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]