[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: I can't get japanese input work under Polish (pl_PL.UTF-8) locale



Julian Sikorski wrote:
> Emily Brantley wrote:
> 
>>Julian Sikorski wrote:
>>
>>
>>>Hi. I am trying to do this but unfortunately with no success. I have
>>>installed Canna and IIIMF, then made symlinks in /etc/alternatives nad
>>>/etc/X11/xinit/xinput.d so that pl_PL is symlinked similarly to ja_JP
>>>and the others. Moreover, I have uncommented qt input method in
>>>/etc/X11/xinit/xinput.d/iiimf. Then I have done some tests. Running
>>>LANG=ja_JP.UTF-8 gedit or LANG=ja_JP.UTF-8 kwrite results in Japanese
>>>interface and working iiimf, I am able to input japanese text using
>>>ctrl-space. But running any program without locale or with
>>>LANG=pl_PL.UTF-8 enviromental variable does not seem to have any result.
>>>What is wrong here? Greets.
>>
>>
>>try looking at this:
>>http://fedora.redhat.com/projects/i18n/iiimf-faq.html
>>
>>em
>>
> 
> I have. What is more, here is my set command output:
> --snip--
> GTK_IM_MODULE=iiim
> --snip--
> LANG=pl_PL.UTF-8
> --snip--
> QT_IM_MODULE=iiimqcf
> --snip--
> XMODIFIERS= im=iiimx
> 
> So all necesaary variables are set. But for some reason ctrl-space does
> not work :(
> 
SOmething more/. It works under gnome, but I have to use gimlet. Is
there any way to make it work under kde? Greets.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]