[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora 4 on Dell Optiplex GX270 Graphics Hangs after update;



Mirco Scaramucci wrote:

Hello guys,
For the first time I have been experiencing a vey weird problem with my system which is a Dell Optiplex GX270 Pentium 4 2.60Ghz, 64Mb Intel 82865G integrated graphics, Cmedia CMi8738 sound card. I have installed Fedora 4 several times and never experienced this problem before. Everything is fine during installation and all runs fine until I perform a kernel update and complete update via yum. I am actually using the yum.conf downlaod from the fedorafaq.org website which has always worked perfectly for me. Only the last couple of times I had to reinstall Fedora after the updates I rebooted my machine to log into the new kernel which I think was the 2.6.12-1447. I didn't pay too much attention to the other updates so I do not know wheher the Xorg configuration was being updated as well. I did not enable any particular repo during the yum update just a basic yum update from basic repos. After rebooting the machine the kernel gets loaded into ram, udev starts and after finishing loading the graphical screen attempts to load but unsuccessfully as all teh colours are scrambled and I get blue and red lines all over the screen and the boot crashes there. This problem never occured before during the 10 .000 times I installed fedora. I tried to install othe verious distros to find out whether it was a problem with my graphics card but they all worked fine even teh the 3D feature enabled.
I also tested verious 3D games and they all worked fine.
Has anyone experineced anything like it/
Is there any updates I should avoid installing to safeguard the configuration. Please HELP. fedora is my very favourite distro, I would say the best but I do not seem to be able to jump start this HORREDNOUS PROBLEM.


Mirco

Do not update to the latest xorg-x11 version. There is a problem within the new packages. I have a gx270 w/ the same graphics card, but did not upgrade to the new version of X yet. The system works great without the upgrade.

There is an option which you can add to the xorg.conf file that may help. Add option "NoAccel" to the section that references your video driver "i810". I don't know if this will work, but it sounds similar to an old problem with the Intel "i810" driver refresh problem.

Jim

--
QOTD:
	If it's too loud, you're too old.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]