[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: trouble after update xorg- * rpms on FC3



Jim Cornette wrote:

Yuandan Zhang wrote:

Hi,
I normally keep my system updated (FC3) using yum. However, after I updated xorg rpms, for example,

xorg-x11-6.8.2-1.FC3.13.i386.rpm to xorg-x11-6.8.2-1.FC3.45.i386.rpm,

the xterminal can't be booted. I can only boot the system by set the default boot level to 3. The Xwindow just displays a smear screen and not reponding.

How to fix it?

Thanks

Yuandan

Intel video?

Yes, it is intel video.

What you need to do is to install the older rpms for xorg-x11. You can get these off of your installation DVD or CDROMs. For the DVD, all needed packages should be located in one spot. For CDROMs, the needed packages could be located on several of the discs.


I tried to install the old package using rpm -Uhv --oldpackage xorg-x11-6.8.2-1.FC3.13.i386.rpm, however there are interdependences. failed to disentangle the depenmdences.
please advise how to roll back the xorg*FC3.45.i386 to xorg*FC3.13.i386??



Some have suggested using the "vesa" driver instead of the "i810" driver in the /etc/X11/xorg.conf file until xorg-x11 is fixed.

A list of current bugs for this upgrade of X are below.
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=168561
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=168562
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=168564
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=168622
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=168623
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=168631

Jim

Yuandan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]