[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

X not working after FC3 update



Hello,

X quit working after I ran up2date on FC3 this morning.
Here's the entries from /var/log/up2date.1:

[Sun Sep 18 11:52:11 2005] up2date deleting
/var/spool/up2date/xorg-x11-6.8.2-1.FC3.45.i386.hdr
[Sun Sep 18 11:52:11 2005] up2date deleting
/var/spool/up2date/xorg-x11-6.8.2-1.FC3.45.i386.rpm
[Sun Sep 18 11:52:11 2005] up2date deleting
/var/spool/up2date/xorg-x11-Mesa-libGL-6.8.2-1.FC3.45.i386.rpm
[Sun Sep 18 11:52:11 2005] up2date deleting
/var/spool/up2date/xorg-x11-Mesa-libGL-6.8.2-1.FC3.45.i386.hdr
[Sun Sep 18 11:52:11 2005] up2date deleting
/var/spool/up2date/xorg-x11-Mesa-libGLU-6.8.2-1.FC3.45.i386.hdr
[Sun Sep 18 11:52:11 2005] up2date deleting
/var/spool/up2date/xorg-x11-Mesa-libGLU-6.8.2-1.FC3.45.i386.rpm
[Sun Sep 18 11:52:12 2005] up2date deleting
/var/spool/up2date/xorg-x11-deprecated-libs-6.8.2-1.FC3.45.i386.hdr
[Sun Sep 18 11:52:12 2005] up2date deleting
/var/spool/up2date/xorg-x11-deprecated-libs-6.8.2-1.FC3.45.i386.rpm
[Sun Sep 18 11:52:12 2005] up2date deleting
/var/spool/up2date/xorg-x11-deprecated-libs-devel-6.8.2-1.FC3.45.i386.rpm
[Sun Sep 18 11:52:12 2005] up2date deleting
/var/spool/up2date/xorg-x11-deprecated-libs-devel-6.8.2-1.FC3.45.i386.hdr
[Sun Sep 18 11:52:12 2005] up2date deleting
/var/spool/up2date/xorg-x11-devel-6.8.2-1.FC3.45.i386.hdr
[Sun Sep 18 11:52:12 2005] up2date deleting
/var/spool/up2date/xorg-x11-devel-6.8.2-1.FC3.45.i386.rpm
[Sun Sep 18 11:52:12 2005] up2date deleting
/var/spool/up2date/xorg-x11-font-utils-6.8.2-1.FC3.45.i386.hdr
[Sun Sep 18 11:52:12 2005] up2date deleting
/var/spool/up2date/xorg-x11-font-utils-6.8.2-1.FC3.45.i386.rpm
[Sun Sep 18 11:52:12 2005] up2date deleting
/var/spool/up2date/xorg-x11-libs-6.8.2-1.FC3.45.i386.hdr
[Sun Sep 18 11:52:12 2005] up2date deleting
/var/spool/up2date/xorg-x11-libs-6.8.2-1.FC3.45.i386.rpm
[Sun Sep 18 11:52:12 2005] up2date deleting
/var/spool/up2date/xorg-x11-tools-6.8.2-1.FC3.45.i386.rpm
[Sun Sep 18 11:52:12 2005] up2date deleting
/var/spool/up2date/xorg-x11-tools-6.8.2-1.FC3.45.i386.hdr
[Sun Sep 18 11:52:12 2005] up2date deleting
/var/spool/up2date/xorg-x11-twm-6.8.2-1.FC3.45.i386.rpm
[Sun Sep 18 11:52:12 2005] up2date deleting
/var/spool/up2date/xorg-x11-twm-6.8.2-1.FC3.45.i386.hdr
[Sun Sep 18 11:52:12 2005] up2date deleting
/var/spool/up2date/xorg-x11-xauth-6.8.2-1.FC3.45.i386.rpm
[Sun Sep 18 11:52:12 2005] up2date deleting
/var/spool/up2date/xorg-x11-xauth-6.8.2-1.FC3.45.i386.hdr
[Sun Sep 18 11:52:12 2005] up2date deleting
/var/spool/up2date/xorg-x11-xdm-6.8.2-1.FC3.45.i386.rpm
[Sun Sep 18 11:52:12 2005] up2date deleting
/var/spool/up2date/xorg-x11-xdm-6.8.2-1.FC3.45.i386.hdr
[Sun Sep 18 11:52:12 2005] up2date deleting
/var/spool/up2date/xorg-x11-xfs-6.8.2-1.FC3.45.i386.hdr
[Sun Sep 18 11:52:12 2005] up2date deleting
/var/spool/up2date/xorg-x11-xfs-6.8.2-1.FC3.45.i386.rpm



Here's the entries from Xorg.0.log:
  <snip>
(II) I810(0): initializing int10
(II) I810(0): Primary V_BIOS segment is: 0xc000
(II) I810(0): VESA BIOS detected
(II) I810(0): VESA VBE Version 3.0
(II) I810(0): VESA VBE Total Mem: 12288 kB
(II) I810(0): VESA VBE OEM: Intel(r)845G/845GL/845GE/845GV Graphics Chip
Accelerated VGA BIOS
(II) I810(0): VESA VBE OEM Software Rev: 1.0
(II) I810(0): VESA VBE OEM Vendor: Intel Corporation
(II) I810(0): VESA VBE OEM Product: Intel(r)845G/845GL/845GE/845GV
Graphics Controller
(II) I810(0): VESA VBE OEM Product Rev: Hardware Version 0.0
(II) I810(0): Integrated Graphics Chipset: Intel(R) 845G
(--) I810(0): Chipset: "845G"
(--) I810(0): Linear framebuffer at 0xE0000000
(--) I810(0): IO registers at addr 0xF6F80000
(II) I810(0): 1 display pipe available.
(II) I810(0): no video memory detected.
(WW) I810(0): Detected stolen memory (0 kB) doesn't match what the BIOS
reports (12288 kB)
(II) I810(0): I830CheckAvailableMemory: 705532 kB available
(--) I810(0): Pre-allocated VideoRAM: 0 kByte
(==) I810(0): VideoRAM: 65536 kByte
    <snip>

(II) I810(0): xf86BindGARTMemory: bind key 4 at 0x00000000 (pgoffset 0)
(WW) I810(0): xf86BindGARTMemory: binding of gart memory with key 4
   at offset 0x0 failed (Invalid argument)

Fatal server error:
AddScreen/ScreenInit failed for driver 0


Please consult the The X.Org Foundation support
    at http://wiki.X.Org
for help.
Please also check the log file at "/var/log/Xorg.0.log" for additional
information.
----------------------------------End of logs -------------------



I get a bunch of garbage on a graphics mode screen that is not full size.

Everything was working fine until I updated.
How should I say it? ... Help.

Thanks,
Alex



--
Ourwoods.org
Charlottesville, Virginia



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]