[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

kernel panic (exec of init(/sbin/init) failed!!!:5 on FC3



hey friends,

Today I installed FC3 on a new machine Pentium IV 3.0Ghz,Intel 915 Motherboard,512 MB RAM(400 Mhz),SATA HDD 80 GB.After installation the system worked perfectly for few hours.I had Marvel Gigabit Ethernet Controller and I installed  the drivers for it.I rebooted the machine to check whether the Lan card works fine after reboot .While rebooting it keeps on giving some errors like "Read Only Filesystem" and /usr is busy etc....

After reboot the system is giving the error:

 (exec of init(/sbin/init) failed!!!:5
umount /initrd/dev failed:2
kernel Panic -not syncing:Attempted to  kill init!

I tried to boot the system into init level 1 and 3.But I keep on getting the same error.

I am using all the default settings and the default kernel on FC3.

The procedure for installing the drivers for Marvel Gigabit Ethernet Controller  is follows:

a) ln -s /lib/modules/2.6.9-1.667/build /usr/src/linux
b) Install the drivers for Marvel Lan Card(install.sh).

I don't  why machine is giving me such error and  how to solve this problem.

Thanks & Regards

Ankush Grover

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]