[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: xorg-x11 update may have broken my system



On Sun, 18 Sep 2005, D. Hugh Redelmeier wrote:

The recent xorg update (from 45 to 48.1) DID break my system.
[...]

NOTE: the xorg-x11-Mesa-libGLU-6.8.2-37.FC4.48.1 package was not
cleanly downgraded.  I don't know why.  Here is the message:

/sbin/ldconfig: relative path `1' used to build cache
error: %postun(xorg-x11-Mesa-libGLU-6.8.2-37.FC4.48.1.i386) scriptlet failed, exit status 1

rpm -q says both the 45 and 48.1 version are installed.  Highly
unlikely since they conflict.  I guess that 3d might be broken on this
installation, but I've never knowingly used it anyway.

I've seen this on quite a few of the recent updates (not the ldconfig message but the %postun failure) and the double listing. Has nobody else noticed this?


[...]

--
		Matthew Saltzman

Clemson University Math Sciences
mjs AT clemson DOT edu
http://www.math.clemson.edu/~mjs


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]