[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: xorg-x11 update may have broken my system



Jim Cornette said the following on 9/19/2005 7:10 AM:

It looks to me by your results that the older package is intact and that rpm thinks that the only difference during verification is the particular LibGLU.so.1.3 version. In other words, The new package is not actually present on the system, the older package is installed on the system. Both versions are in the rpm database though. To make upgrading your system easier whenever X is fixed and a new release comes out, removing the db entry for the newer version might be needed.

Interesting information about the script breakage. This is surely a problem.

This surely is a problem. For me too. Anyone figured out how a newby no-nothing could repair this? I've been trying to figure this out since Saturday. Do you think X.org will re-issue the update so it will fix itself if I just do "yum -update xorg-x11*"? Or is it going to be more complicated?

Alex

--
Ourwoods.org
Charlottesville, Virginia


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]