[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 4 does not boot after sucessfull intall

Hi everyone,

Im instaling a Fedora 4 on a PII 1000MHz, 256MB, Asus CUV4X-C, 80GB HD Maxtor (Latest Bios, and have tried all BIOS available).

The instalation goes fine, but on the first boot, I see the grub screen, hit any arrow. I see the boot list, hit enter, and the system hangs, and I only see this on the screen:

 Booting 'Fedora core (2.6.11-1.1369_FC4)

root (hd0,0)
  Filesystem type is ext2fs, partion type 0x83
kernel /vmlinuz-2.6.11-1.1369_FC4 ro root=LABEL=/
  [Linux-bzimage, setup=0x1e00, size=0x18e473]
initrd /initrd-2.6.11-1.1369_FC4.img
  [Linux-initrd @ 0xfedd000, 0x10e5eb bytes]


I think the next message would be "Umcompressing linux", but this never shows up.
I have tried to edit the boot loader params, removing "quiet" and "rhgb", but the same happens.
I tried a new install and choose the auto-partition option. So it used a LVM on the drive.

I am able to enter the rescue mode with "linux rescue", and than chroot /mnt/sysimage. But what can I do? Already tried "grub-instal /dev/hda"...

Any ideias???
I Apreciate any comments.

Thanks a lot.
Gustavo Gouvea.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]