[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: booting gets stuck when starting PCMCIA



Amadeus W. M. wrote:

I have this brand new Sony VAIO VGN-S470P laptop and I just installed FC4
on it. Installation went unexpectedly smooth, but upon first boot, the
computer freezes at starting PCMCIA.
Of course the laptop came with factory installed XP, so I had to shrink
the NTFS partition. I did that using Knoppix 4.0 and upon the first
attempt to boot knoppix, the same thing happened, it got stuck at starting
PCMCIA. In Knoppix there was the "nopcmcia" option to boot without, and so
I managed to get in, but I tried that in FC4 and it's still trying to
start PCMCIA.
Is there a kernel option to avoid starting PCMCIA upon boot? Otherwise,
I'll probably have to boot the rescue cd, chkconfig, etc.

Thanks!


I had problems with my HP laptop when I first installed Severn on it that was related to a BIOS setting which related to USB legacy support. It would lockup at loading PCMCIA. After changing BIOS to not have USB legacy support, it booted up past that error and worked without problems. The legacy support emulates PS2 operation for OS versions like DOS and are probably not needed for later OS versions. It usually gives werd problems if activated though.

Just a similar problem that might be caused by a similar setting. I also added acpi=on to my kernel boot stanza to get things working.

Jim

--
QOTD:
	If it's too loud, you're too old.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]