[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

fc4 & solaris 10 nfs issues



I'm having problems with nfs between solaris 10 and fc4...

fc4 is the server, and the solaris box is a client.

I'm using the fc4 box to to solaris jumpstart - this works fine with
solaris 9, but fails miserably with solaris 10 (nfs v4 in 10).

On another solaris 10 box, I can mount shares from the fc4 box if I
force it to vers=3.

Now I want to force the fc4 box to have a max version of nfs v3 to
properly support the clients - I've searched and searched and no luck as
yet - I've tried "-N 4" as an option to mountd, and I've searched for a
kernel arg or config to force nfsd to be v2/3 only with no luck.

The only option I can see is to recompile the kernel and remove the nfs
v4 stuff, but I'd rather not move away from a stock kernel.

(I've tried forcing options via bootparamd, hacking the solaris mini
root with no luck)

Anyone know if its possible to force the fc4 server to be nfs v2/3 only?

TIA,

Darren


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]