[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Is system-config-printer under fc4 corrupted?



On Thursday 22 September 2005 10:47, Olaf Mueller wrote:
> Hello,
>
> under fc4 I have added a new print queue for my HP LaserJet 5M with
> system-config-printer. As a driver I selected PostScript. But the only
> printing output from my LaserJet is the following error message:
> Error: configurationerror
> OFFENDING COMMAND: setpagedevice
> STACK:
>
> After replacing the ppd-file generated by system-config-printer
> under /etc/cups/ppd/ with the file HP_LaserJet_5M.ppd from
> http://www.linuxprinting.org/download/PPD/HP/mono_laser/ the printer
> works without any error. So is there an bug in system-config-printer
> under fc4? Has anybody else an HP LaserJet 5M with PostScript driver
> working under fc4?

Hi, I guess it's not really ok. I mean I have experienced problems with it 
too. For example, I installed Omni drivers, but then the drivers were not 
shown in system-config-printing. I had to access cups directly using the web 
interface to add the printer.

-- 
Fajar Priyanto | Reg'd Linux User #327841 | http://linux2.arinet.org
13:08:26 up 5:38, 2.6.11-1.1369_FC4 GNU/Linux 
public key: https://www.arinet.org/fajar-pub.key


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]