[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Thinkpad T42 Display



On Thu, 2005-09-22 at 12:05 -0700, Clive Anderson wrote:
> When I attached the projector to the video port I do
> get an image but is very fuzzy and unusable.
> I tried booting up with the projector connected and
> display was crisper except that only the KDE panel
> shows on the projector. Opened up a PDF with acroread
> and also Powerpoint but neither of these showed up on
> the projector.
> lspci shows:
> ATI Technologies Inc M10 NT [FireGL Mobility T2] (rev
> 80)

Is it possible that, when you boot with the projector attached, you also
need to adjust the resolution?

It may be that the windows didn't show up because you have a virtual
screen that is much bigger than your physical screen and the windows are
indeed "there" (on the virtual screen) but are located outside of the
currently active screen area.  I've seen this happen many times.  And a
quick way to test it is to scroll around with the mouse and "push" on
the screen edges -- your display should then "move around" within the
virtual screen area.

Ed

-- 
Edward H. Hill III, PhD
office:  MIT Dept. of EAPS;  Rm 54-1424;  77 Massachusetts Ave.
             Cambridge, MA 02139-4307
emails:  eh3 mit edu                ed eh3 com
URLs:    http://web.mit.edu/eh3/    http://eh3.com/
phone:   617-253-0098
fax:     617-253-4464


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]