[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Important information regarding latest Xorg update packages



At 8:14 PM -0400 9/22/05, Jeff Spaleta wrote:
>FYI
>http://www.fedoraproject.org/wiki/Bugs/XorgUpdateFix

As I understand the referenced bugzilla
<https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=168844> , the problem
is that both FC4 and FC3 users (me) will see an extra libGLU package and
need to do:

    # rpm -e --allmatches --nodeps --noscripts xorg-x11-Mesa-libGLU
    # yum install xorg-x11-Mesa-libGLU

and that FC3 users will have this happen one more time when the next XOrg
update comes out?

I'm not quite sure how to tell if I have (had) the problem; following the
steps made no change in the files reported by "rpm -qal | grep -i libglu".
____________________________________________________________________
TonyN.:'                       <mailto:tonynelson georgeanelson com>
      '                              <http://www.georgeanelson.com/>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]