[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Configuring xorg on FC4



NOW RESOLVED

I had xorg-x11-6.8.2-37.FC4.48.1 which had a bug so bad that its shelf life was only six says before xorg-x11-6.8.2-37.FC4.49.2 was released.

I had to completely remove all xorg-x11 packages using:
  rpm -e --allmatches --nodeps xorg-x*
and reinstall them using:
  rpm -i *.rpm
but it is working.

Joseph D. Wagner


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]