[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Core 3 + X11 + ATI Rage 128 = Problem!



I ran yum update and xorg was updated, now my x server is broken. 
Whenever I try to run system-config-display the system will try with a
generic Rage 128 driver and the following errors show up in the
Xorg.setup.log:

(EE) R128(0): No DFP detected
(EE) R128(0): R128CCEWaitForIdle: (DEBUG) CCE idle took i = 1025
(EE) R128(0): Idle timed out, resetting engine...

Then the x server will just die.

I uninstalled the current xorg-*.rpms from the system and reinstalled
the previous version of rpms from my local cache, still no joy.

I have x running at present but only with the vesa driver and 800x600.

In my previous setup 1152x864 worked fine and the refresh rate was good.

My video card is an ATI Xpert 2000 AGP 32Mb.  This card has worked
well since redhat 9 and all of the current cores.

Thanks in advance!

John


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]