[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Doubled package



I get the warning that I have a double package  xorg-x11-Mesa-libGLU
xorg-x11-Mesa-libGLU 6.8.2-37.FC4.48.1
xorg-x11-Mesa-libGLU 6.8.2-37.FC4.49.2

If I try to disinstall the older I get this message:

*Uninstallation failed :

/sbin/ldconfig: relative path `1' used to build cache
error: %postun(xorg-x11-Mesa-libGLU-6.8.2-37.FC4.48.1.i386) scriptlet failed, exit status 1

*What shall I do???

--
Antonio
=============================================================
Mail by Thunderbird 1.0.6 - Websurfing by Firefox 1.0.6
=============================================================
Linux Fedora Core 4 on Home
Linux user number 362582
http://www.linuxsaronno.net
http://www.montagnani.org
=============================================================


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]