[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Todays Xorg Update



Kam Leo wrote:



On 9/23/05, *Steve Croteau* <SteveCroteau comcast net <mailto:SteveCroteau comcast net>> wrote:

    Greetings,

    Using yum to update my FC3 boxes, I noticed the following error
    message at
    process #20.  What does it mean and should I be concerned about it?
    ........
    Completing update for xorg-x11-font-utils  - 18/22
    Completing update for xorg-x11-Mesa-libGLU  - 19/22
    /sbin/ldconfig: relative path `1' used to build cache
    error: %postun(xorg-x11-Mesa-libGLU-6.8.2-1.FC3.45.1.i386)
    scriptlet failed,
    exit status 1
    Completing update for xorg-x11-libs  - 20/22
    Completing update for xorg-x11-tools  - 21/22
    Completing update for xorg-x11-twm  - 22/22

    The same message has appeared the last couple of times I've
    updated these
    packages, on both of my FC3 boxes.  Thanks in advance.

    Steve


Your problem was answered earlier on the list. Check out https://www.redhat.com/archives/fedora-list/2005-September/msg02826.html



I was surprised when I looked for two xorg-x11-Mesa-libGLU on my FC4 system that was upgraded to the updates-testing using up2date from a local directory. I did not have dupes from the updates-testing to the version that now is in the updates either when using up2date to upgrade.

Why did the error not show up using up2date, but surfaced when users used rpm directly or utilized yum to do the upgrades?

Jim

--
QOTD:
	If it's too loud, you're too old.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]