[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: (still) update conflict between kdelibs and kde-i18n-Polish



Robert P. J. Day wrote:
i'm still having a problem updating a very recently
installed FC4 system due
to a number of alleged file conflicts between the
following two packages:

kdelibs-3.4.2-0.fc4.1
kde-i18n-Polish-3.4.2-0.fc4.1

"yum list updates" tells me that these two package
would both come from FC's
"updates-released" repo, which makes perfect sense. 
But they clash based on
a number of files in /usr/share/doc.

what's odd is that my long-running (and
constantly-updated) FC4 production
system has both of those packages installed so,
clearly, they must have been
updated without problem at some point on this system.

on the other hand, this new system was installed so
recently that it has 469
packages that are listed as being updatable.  why the
conflict on the new
system and not the old one?  thoughts?
___________________________

I had this same problem on my recent install of FC4. 
I found that if I
disabled the Polsh downloads from the initial updates
and updated the Kernel
and everything else, the Polish updates came through
after the restart
without the conflicts.  My guess is these updates
'require' an updated
kernel from the initial FC4 release.
Corey



		
__________________________________ 
Yahoo! Mail - PC Magazine Editors' Choice 2005 
http://mail.yahoo.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]