[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Does one needs gcc java in fc4



Hi,

I am running a java application which expects the sun jre to sucessfully
execute itself. I have these rpms from default installation:

1} java-1.4.2-gcj-compat-src-1.4.2.0-40jpp_31rh.FC4.1
2} java-1.4.2-gcj-compat-devel-1.4.2.0-40jpp_31rh.FC4.1
3} gcc-java-4.0.1-4.fc4

Do I need these and how do I circumvent these.

I have sun's jre version jre-1.5.0_05-fcs installed

Thanks!
-- 
vikram...
         ||||||||
         ||||||||
^^'''''^^||root||^^^'''''''^^
        // \\   ))
       //(( \\// \\
      // /\\ ||   \\
     || / )) ((    \\
-- 
This is a good time to punt work.
-- 
 O
~|~
 =
Registered Linux User #285795


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]