[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Upgrade from RH9 to FC4 and missing yum



up2date is broken on FC4.
Use yum (with yumex/kyum front-end) instead.

Gilboa

On Mon, 2005-09-26 at 11:49 -0400, Hsin Wang wrote:
> After I upgraded my RH9 system to FC4, I could not use up2date.  The error
> message is that it could not import yum.  I searched and could not find yum
> related packages in my system.
> 
> I tried to search and download yum from my red hat network account.  My
> system used to have a demo subscription in this account.  Now it says 0
> system is subscribed.  But somehow when I search for software packages, it
> thinks my system is a RH8 and does not find any yum related packages.  It
> seems like a catch-22 situation.
> 
> I went to RPMFIND.NET and found 3 linux/noarch rpms that seem to be related
> to yum: yum-updateonboot, yum-utils, and yumex.  Are these the right rpms to
> install?  Do I need all of them?
> 
> Hsin Wang



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]