[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Does fc4 needs java-1.4.2-gcj-compat... rpm ?



Hello Again,

I am running a java application which expects the sun jre to sucessfully
execute itself. I have these rpms from default installation:

1} java-1.4.2-gcj-compat-src-1.4.2.0-40jpp_31rh.FC4.1
2} java-1.4.2-gcj-compat-devel-1.4.2.0-40jpp_31rh.FC4.1
3} gcc-java-4.0.1-4.fc4

Do I need these and how do I circumvent these or shall I remove them.

I have sun's jre version jre-1.5.0_05-fcs installed

Thanks!

-- 
vikram...
         ||||||||
         ||||||||
^^'''''^^||root||^^^'''''''^^
        // \\   ))
       //(( \\// \\
      // /\\ ||   \\
     || / )) ((    \\
-- 
To spot the expert, pick the one who predicts the job will take the longest
and cost the most.
-- 
 _
~|~
 =
Registered Linux User #285795


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]