[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RPM error with PGP 6.5.8 installation



Hello all,

While trying to install PGP 6.5.8 cmd line RPM (downloaded from http://www.pgpi.org/products/pgp/versions/freeware/unix/6.5.8/) , I'm getting the following error:

root c7504s98 /usr/local/downloads/PGP$ rpm -Uvh PGPcmdln_6.5.8_Lnx_FW.rpm
error: Failed dependencies:
        libstdc++.so.2.8 is needed by pgp-6.5.8-rsaref658

I googled on this and found some tips to ln -s the current version (libstdc++.so.5.0.5) to libstdc++.so.2.8 but that doesn't work too.

I'm not too sure what the lib files are used for, but it seems that the 5.0.5 would be newer than the 2.8.

Any help/tips/pointers appreciated!

Faisal




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]