[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fwd: RPM error with PGP 6.5.8 installation



Forgot to add that it's a Linux FC-1 machine

root c7504s98 /usr/lib$ uname -a
Linux c7504s98.jcss.jci.com 2.4.22-1.2199.nptl #1 Wed Aug 4 12:21:48 EDT 2004 i686 i686 i386 GNU/Linux

Thanks,
Faisal

---------- Forwarded message ----------
From: FS <bastiji gmail com>
Date: Sep 26, 2005 3:09 PM
Subject: RPM error with PGP 6.5.8 installation
To: For users of Fedora Core releases <fedora-list redhat com>

Hello all,

While trying to install PGP 6.5.8 cmd line RPM (downloaded from http://www.pgpi.org/products/pgp/versions/freeware/unix/6.5.8/) , I'm getting the following error:

root c7504s98 /usr/local/downloads/PGP$ rpm -Uvh PGPcmdln_6.5.8_Lnx_FW.rpm
error: Failed dependencies:
        libstdc++.so.2.8 is needed by pgp-6.5.8-rsaref658

I googled on this and found some tips to ln -s the current version (libstdc++.so.5.0.5) to libstdc++.so.2.8 but that doesn't work too.

I'm not too sure what the lib files are used for, but it seems that the 5.0.5 would be newer than the 2.8.

Any help/tips/pointers appreciated!

Faisal




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]