[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Does one needs gcc java in fc4



On Sun, Sep 25, 2005 at 09:05:29AM +0530, Vikram Goyal wrote:
> Hi,
> 
> I am running a java application which expects the sun jre to sucessfully
> execute itself. I have these rpms from default installation:
> 
> 1} java-1.4.2-gcj-compat-src-1.4.2.0-40jpp_31rh.FC4.1
> 2} java-1.4.2-gcj-compat-devel-1.4.2.0-40jpp_31rh.FC4.1
> 3} gcc-java-4.0.1-4.fc4
> 
> Do I need these and how do I circumvent these.
> 
> I have sun's jre version jre-1.5.0_05-fcs installed
> 
> Thanks!
I assume that jre-1.5.0_05-fcs is not a rpm. What we do is install it
somewhere on the /usr/local tree and then make the directory with the
executables available by putting it ahead of /usr/bin in the PATH
search order.
-- 

=======================================================================
So, if we convert SUPPLY-SIDE SOYABEAN FUTURES into HIGH-YIELD T-BILL
INDICATORS, the PRE-INFLATIONARY risks will DWINDLE to a rate of 2
SHOPPING SPREES per EGGPLANT!!
-------------------------------------------
Aaron Konstam
Computer Science
Trinity University
telephone: (210)-999-7484


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]