[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

lapack error again!



It appears that the new version of lapack (after, but not including 3.0.28)
creates an error. In particular, dgesvdd has problems and the recommended
minimal memory allocation for LWORK is not liked:

 ** On entry to DGESDD parameter number 12 had an illegal value

Any suggestions?

Many thanks!


		
__________________________________ 
Yahoo! Mail - PC Magazine Editors' Choice 2005 
http://mail.yahoo.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]