[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Upgrade from RH9 to FC4 and missing yum



Hsin Wang wrote:
> Markku Kolkka said that I needed yum-2.3.2-7.noarch.rpm from FC4 disc 1.
> I
> installed that and indeed everything works fine:  when I clicked the
> up2date button, it imported yum, and I got all the updated packages
> installed.  The only annoyance is that most of the packages were not
> signed with GPG signatures

The error is misleading.  The problem is that you need to import the
correct GPG key:

rpm --import /etc/pki/rpm-gpg/RPM-GPG-KEY*

> and I was prompted with the warnings a hundred
> of times.  I wish I knew how to turn them off.

As with most security features, you should try to understand it, rather
than try to turn it off.

-- 
William Hooper


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]