[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: kernel 2.6.12-1.1456_FC4 problems



On Tue, 27 Sep 2005, Josh Coffman wrote:

> Hi all,
> 
> I'm having problems since updating the kernel to
> kernel 2.6.12-1.1456_FC4 and updating firefox to
> 1.0.7. Yesterday, I updated my system using yumex.
> 
> Symptoms:
>   - Firefox won't completely render any pages. IT will
> show partials like some table border. The URL isn't
> even visible although I can see the text selection
> highlight when I ctrl+L.
>   - Epiphany won't start
>   - GDM login reports a config error and shows a
> fall-back login screen, but users can login.
> 
> Repos I used for the update:
>   - fedora base
>   - fedora updates-released
>   - fedora extras
>   - I was thinking I used dag also, but I see it is
> not enabled.
> 
> I tried changing the GDM theme to the default, but
> still have the same problem.
> 
> For firefox, I tried
> remove/re-install/downgrade/update and it never got
> better.
> 
> I don't know where to begin, so help is appreciated.

did you try and use an older kernel to confirm it was the
kernel.  For a while i've had similar problem. I've been
totally mystified. GAIM would show many processes cloned,
which i initially thought was the cause of webpage getting
locked up (btw, i did find simple pages always works, but
the one that include various externally hosted ads etc. would
lock it up).

At some point when i thought all was well, i upgraded firefox:
and poof, all bad again. Startted with a new ~/.mozilla tree.
Still bad.

Odd thing is that mozilla worked fine, but firefox would lock
up. I did't try any of the other programs you mentioned.

I have stick to the 1398 kernel though, otherwise my APM
doesn't work. In both the newer ones APM is shot, and ACPI
isn't working for me (Dell Inspiron 8200)

- peter


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]